<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"><link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CChivo%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://cypriumnews.com/min/1af46.css' /><link data-optimized='2' rel='stylesheet' href='https://cypriumnews.com/min/3770e.css' /><script type='text/javascript' src='https://cypriumnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script><script data-optimized='1' src='https://cypriumnews.com/min/e4398.js' ></script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<!-- Jetpack Site Verification Tags -->

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Happy New Year From Cypriumnews.com | CypriumNews</title>
<meta name="description" content="We would like to take this opportunity to wish all our readers a very happy and prosperous New Year and thank you all for your support throughout 2019."/>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://cypriumnews.com/2020/01/01/happy-new-year-from-cypriumnews-com/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Happy New Year From Cypriumnews.com | CypriumNews">
<meta property="og:description" content="We would like to take this opportunity to wish all our readers a very happy and prosperous New Year and thank you all for your support throughout 2019.">
<meta property="og:url" content="https://cypriumnews.com/2020/01/01/happy-new-year-from-cypriumnews-com/">
<meta property="og:site_name" content="CypriumNews">
<meta property="article:publisher" content="https://www.facebook.com/cypriumnews">
<meta property="article:author" content="https://www.facebook.com/supernut">
<meta property="article:tag" content="2020">
<meta property="article:tag" content="cyprium news">
<meta property="article:tag" content="happy new year">
<meta property="article:section" content="Cyprus">
<meta property="article:published_time" content="2020-01-01T00:10:58+02:00">
<meta property="article:modified_time" content="2019-12-31T21:45:02+02:00">
<meta property="og:updated_time" content="2019-12-31T21:45:02+02:00">
<meta property="og:image" content="https://cypriumnews.com/wp-content/uploads/2019/12/NY2020.jpg">
<meta property="og:image:secure_url" content="https://cypriumnews.com/wp-content/uploads/2019/12/NY2020.jpg">
<meta property="og:image:width" content="1650">
<meta property="og:image:height" content="1275">
<meta property="og:image:alt" content="happy new year">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Happy New Year From Cypriumnews.com | CypriumNews">
<meta name="twitter:description" content="We would like to take this opportunity to wish all our readers a very happy and prosperous New Year and thank you all for your support throughout 2019.">
<meta name="twitter:creator" content="@cypriumnews">
<meta name="twitter:image" content="https://cypriumnews.com/wp-content/uploads/2019/12/NY2020.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Happy New Year from Cypriumnews.com","description":"We would like to take this opportunity to wish all our readers a very happy and prosperous New Year and thank you all for your support throughout 2019. For","datePublished":"2020-01-01T00:10:58+02:00","dateModified":"2019-12-31T21:45:02+02:00","publisher":{"@type":"Organization","name":"CypriumNews","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com\/"},"author":{"@type":"Person","name":"CypriumNews Reporting"},"image":{"@type":"ImageObject","url":"https:\/\/cypriumnews.com\/wp-content\/uploads\/2019\/12\/NY2020.jpg","width":1650,"height":1275}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/cypriumnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/cypriumnews.com\/tag\/2020\/","name":"2020"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com\/","name":"Happy New Year from Cypriumnews.com"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CypriumNews &raquo; Feed" href="https://cypriumnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CypriumNews &raquo; Comments Feed" href="https://cypriumnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CypriumNews &raquo; Happy New Year from Cypriumnews.com Comments Feed" href="https://cypriumnews.com/2020/01/01/happy-new-year-from-cypriumnews-com/feed/" />
<link rel="amphtml" href="https://cypriumnews.com/amp/2020/01/01/happy-new-year-from-cypriumnews-com/"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cypriumnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	










<style id='penci-style-inline-css' type='text/css'>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</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cypriumnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->



<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>

<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cypriumnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cypriumnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cypriumnews.com/?p=110533' />
<link rel="alternate" type="application/json+oembed" href="https://cypriumnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcypriumnews.com%2F2020%2F01%2F01%2Fhappy-new-year-from-cypriumnews-com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cypriumnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcypriumnews.com%2F2020%2F01%2F01%2Fhappy-new-year-from-cypriumnews-com%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://cypriumnews.com/xmlrpc.php"><meta name="google-site-verification" content="HewP1ylp57Q51nE172mAZ2nf3uiODIa5NGW6cUwoKsU" /><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": "",
    "url": "https:\/\/cypriumnews.com\/",
    "name": "CypriumNews",
    "description": "Discover Cyprus News the Real way"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "CypriumNews",
    "alternateName": "Discover Cyprus News the Real way",
    "url": "https:\/\/cypriumnews.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Happy New Year from Cypriumnews.com",
    "description": "We would like to take this opportunity to wish all our readers a very happy and prosperous New Year and thank you all for your support throughout 2019. For the coming year and decade, we aim to continue to bring you up to-date and unbiased news. May 2020 bring you...",
    "datePublished": "2020-01-01",
    "datemodified": "2019-12-31",
    "mainEntityOfPage": "https:\/\/cypriumnews.com\/2020\/01\/01\/happy-new-year-from-cypriumnews-com\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cypriumnews.com\/wp-content\/uploads\/2019\/12\/NY2020.jpg",
        "width": 1650,
        "height": 1275
    },
    "publisher": {
        "@type": "Organization",
        "name": "CypriumNews"
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CypriumNewsReporting",
        "name": "CypriumNews Reporting"
    }
}</script><meta property="fb:app_id" content="1961395347490278">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://cypriumnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b1cef7d4-eb39-4650-95e8-5ec98c840dd5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cypriumnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1172fa5f-6e39-45ba-9a29-ceb4d8311220";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body class="post-template-default single single-post postid-110533 single-format-standard group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div id="page" class="site">
	<div class="site-header-wrapper">	<header id="masthead" class="site-header header--s11" data-height="110" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="penci-container-fluid">
			
<div class="site-branding">
						<h2 class="site-title"><a href="https://cypriumnews.com/" rel="home">CypriumNews</a></h2>
						<span class="site-description">Discover Cyprus</span>
	</div><!-- .site-branding -->
			<div class="header__social-search">
	<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>			<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://cypriumnews.com/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

									</div>
		</div>
	
</div>

			<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-109511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-109511"><a href="https://cypriumnews.com/" itemprop="url">Home</a></li>
<li id="menu-item-109589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109589"><a href="https://cypriumnews.com/category/news/europe/european-union/cyprus/" itemprop="url">Cyprus</a></li>
<li id="menu-item-109590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109590"><a href="https://cypriumnews.com/category/news/" itemprop="url">World News</a></li>
<li id="menu-item-109770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109770"><a href="https://cypriumnews.com/category/news/business-news/" itemprop="url">Business</a></li>
<li id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="https://cypriumnews.com/category/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-109769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109769"><a href="https://cypriumnews.com/category/opinions/" itemprop="url">Opinions</a></li>
<li id="menu-item-109772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109772"><a href="https://cypriumnews.com/category/featured/" itemprop="url">EDITOR&#8217;S PICKS</a></li>
<li id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109591"><a href="https://cypriumnews.com/category/entertainment/" itemprop="url">Entertainment</a></li>
<li id="menu-item-109795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109795"><a href="https://cypriumnews.com/anonymous-articles/" itemprop="url">Public Articles</a></li>
</ul>
</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
							<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://cypriumnews.com/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-5 penci-three-bounce"><div class="penci-loading-animation one"></div><div class="penci-loading-animation two"></div><div class="penci-loading-animation three"></div></div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header">
<!-- test1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1228412013367674"
     data-ad-slot="8757379197"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	<div class="penci-page-header penci-pheader-center">
		<div class="penci-page-header-inner penci-container-fluid">
			<h1 class="penci-page-header-title"> Happy New Year from Cypriumnews.com </h1>
			<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://cypriumnews.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://cypriumnews.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://cypriumnews.com/category/news/europe/" itemprop="item"><span itemprop="name">Europe</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://cypriumnews.com/category/news/europe/european-union/" itemprop="item"><span itemprop="name">European Union</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://cypriumnews.com/category/news/europe/european-union/cyprus/" itemprop="item"><span itemprop="name">Cyprus</span></a><meta itemprop="position" content="5" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://cypriumnews.com/2020/01/01/happy-new-year-from-cypriumnews-com/" itemprop="item"><span itemprop="name">Happy New Year from Cypriumnews.com</span></a><meta itemprop="position" content="6" /></li></ul></div>		</div>
	</div>
	</header>
	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://cypriumnews.com/2020/01/01/happy-new-year-from-cypriumnews-com/" data-id="110533" data-title="">
											<article id="post-110533" class="penci-single-artcontent noloaddisqus post-110533 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-greece category-turkey tag-18772 tag-cyprium-news tag-happy-new-year penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://cypriumnews.com/category/news/europe/european-union/cyprus/" rel="category tag">Cyprus</a> <a href="https://cypriumnews.com/category/news/europe/european-union/greece/" rel="category tag">Greece</a> <a href="https://cypriumnews.com/category/news/europe/turkey/" rel="category tag">Turkey</a></span></div>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/hara/">CypriumNews Reporting</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2019-12-31T21:45:02+02:00">December 31, 2019</time><time class="updated" datetime="2019-12-31T21:45:02+02:00">December 31, 2019</time></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p110533">1</span></span></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="960" height="742" data-src="https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-960x742.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="Happy New Year from Cypriumnews.com 1" data-srcset="https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-960x742.jpg 960w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-300x232.jpg 300w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-1024x791.jpg 1024w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-768x593.jpg 768w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-1536x1187.jpg 1536w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-518x400.jpg 518w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-585x452.jpg 585w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020.jpg 1650w" data-sizes="(max-width: 960px) 100vw, 960px"><noscript><img width="960" height="742" src="https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-960x742.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="Happy New Year from Cypriumnews.com 1" srcset="https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-960x742.jpg 960w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-300x232.jpg 300w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-1024x791.jpg 1024w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-768x593.jpg 768w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-1536x1187.jpg 1536w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-518x400.jpg 518w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020-585x452.jpg 585w, https://cypriumnews.com/wp-content/uploads/2019/12/NY2020.jpg 1650w" sizes="(max-width: 960px) 100vw, 960px"></noscript></div></div>	</div><div class="penci-entry-content entry-content">
	<div class="penci-google-adsense penci_single_ad_before_content">
<!-- full responsive1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1228412013367674"
     data-ad-slot="4947439696"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>We would like to take this opportunity to wish all our readers a very happy and prosperous New Year and thank you all for your support throughout 2019.</p>
<p>For the coming year and decade, we aim to continue to bring you up to-date and unbiased news.</p>
<p>May 2020 bring you all happiness, health, wealth, love and laughter.</p>
<p>From all of us here at Cypriumnews.com.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="penci-google-adsense penci_single_ad_after_content">
<!-- full responsive1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1228412013367674"
     data-ad-slot="4947439696"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
								<div class="penci-source-via-tags-wrap"><div class="penci-source-via-wrap"><span class="penci-source-via-label">Source</span><a rel="nofollow" href="">CypriumNews.com</a></div><div class="tags-links-wrap"><span class="tags-links-label">Tags</span><span class="tags-links penci-tags-links"><a href="https://cypriumnews.com/tag/2020/" rel="tag">2020</a><a href="https://cypriumnews.com/tag/cyprium-news/" rel="tag">cyprium news</a><a href="https://cypriumnews.com/tag/happy-new-year/" rel="tag">happy new year</a></span></div></div><span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="110533" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcypriumnews.com%2F2020%2F01%2F01%2Fhappy-new-year-from-cypriumnews-com%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Happy%20New%20Year%20from%20Cypriumnews.com%20-%20https://cypriumnews.com/2020/01/01/happy-new-year-from-cypriumnews-com/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fcypriumnews.com%2F2020%2F01%2F01%2Fhappy-new-year-from-cypriumnews-com%2F&#038;media=https%3A%2F%2Fcypriumnews.com%2Fwp-content%2Fuploads%2F2019%2F12%2FNY2020.jpg&#038;description=Happy%20New%20Year%20from%20Cypriumnews.com"><i class="fa fa-pinterest"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fcypriumnews.com%2F2020%2F01%2F01%2Fhappy-new-year-from-cypriumnews-com%2F&#038;title=Happy%20New%20Year%20from%20Cypriumnews.com"><i class="fa fa-reddit"></i></a></span>							</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
								<div class="penci_media_object">
					<a class="post-nav-thumb penci_mobj__img" href="https://cypriumnews.com/2019/12/30/tatar-it-is-not-acceptable-for-the-greek-cypriot-administration-to-cooperate-with-the-haftar-administration/">
						<img data-lazyloaded="1" data-placeholder-resp="150x150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQMAAAAGz+OhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABpJREFUSMftwTEBAAAAwqD1T20ND6AAAIB3Awu4AAFdkeOZAAAAAElFTkSuQmCC" width="150" height="150" data-src="https://cypriumnews.com/wp-content/uploads/2019/12/600600p22462EDNmainimg-84498-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ersin Tatar" /><noscript><img width="150" height="150" src="https://cypriumnews.com/wp-content/uploads/2019/12/600600p22462EDNmainimg-84498-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ersin Tatar" /></noscript>					</a>
										<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://cypriumnews.com/2019/12/30/tatar-it-is-not-acceptable-for-the-greek-cypriot-administration-to-cooperate-with-the-haftar-administration/">Tatar: “It is not acceptable for the Greek Cypriot administration to cooperate with the Haftar administration”</a></h5>
						</div>
					</div>
				</div>
			</div>
		
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img data-lazyloaded="1" data-placeholder-resp="100x100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAABlBMVEXP1Nv////IR9S9AAAAAWJLR0QB/wIt3gAAABRJREFUOMtjYBgFo2AUjIJRQE8AAAV4AAEpcbn8AAAAAElFTkSuQmCC" alt='' data-src='https://secure.gravatar.com/avatar/8316ffa8a6adce7654f24fb0e51ba0aa?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8316ffa8a6adce7654f24fb0e51ba0aa?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' /></noscript>	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://cypriumnews.com/author/hara/" title="Posts by CypriumNews Reporting" rel="author">CypriumNews Reporting</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																										</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-110403 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus category-breaking-news tag-ayvasil tag-cyprus tag-cyprus-problem tag-eastern-mediterranean tag-european-union tag-greece tag-greek-cypriots tag-jane-holl-lute tag-kudret-ozersay tag-maras tag-mevlut-cavusoglu tag-mustafa-akinci tag-nicos-anastasiades tag-north-cyprus tag-south-cyprus tag-trnc tag-turkey tag-turkish-cypriots tag-united-nations penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/600600p22462EDNmainimg-Ayvasil-_Turkeli_-sehitleri-anildi_5c1e01b7-480x320.jpg" href="https://cypriumnews.com/2019/12/23/ayvasil-martyrs-commemorated/"></a><h4 class="entry-title"><a href="https://cypriumnews.com/2019/12/23/ayvasil-martyrs-commemorated/">Ayvasıl Martyrs commemorated</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-23T21:50:03+02:00">December 23, 2019</time></div></div><div  class="item-related penci-imgtype-landscape post-12019 post type-post status-publish format-standard has-post-thumbnail hentry category-turkey category-breaking-news category-featured category-russia category-united-nations tag-russia tag-s-400 tag-turkey tag-usa penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cypriumnews.com/wp-content/uploads/2019/06/thumbs_b_c_21a39a7fba1d261d91a71f1f53805614.jpg" href="https://cypriumnews.com/2019/06/13/russias-stance-on-turkeys-s-400-purchase-unchanged/"></a><h4 class="entry-title"><a href="https://cypriumnews.com/2019/06/13/russias-stance-on-turkeys-s-400-purchase-unchanged/">‘Russia&#8217;s stance on Turkey&#8217;s S-400 purchase unchanged’</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-06-13T06:02:26+03:00">June 13, 2019</time></div></div><div  class="item-related penci-imgtype-landscape post-41186 post type-post status-publish format-standard has-post-thumbnail hentry category-turkey tag-ahmet-davutoglu tag-akp tag-life-and-justice-party tag-recep-tayyip-erdogan tag-turkey tag-yasam-ve-adalet-partisi penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cypriumnews.com/wp-content/uploads/2019/08/davutoglu.jpg" href="https://cypriumnews.com/2019/08/24/im-no-traitor-davutoglu-hits-back-at-turkeys-erdogan-as-new-party-inches-closer/"></a><h4 class="entry-title"><a href="https://cypriumnews.com/2019/08/24/im-no-traitor-davutoglu-hits-back-at-turkeys-erdogan-as-new-party-inches-closer/">‘I’m no traitor’ – Davutoğlu hits back at Turkey’s Erdoğan as new party inches closer</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-08-24T09:26:43+03:00">August 24, 2019</time></div></div></div></div><div class="penci-mul-comments-wrapper"><ul class="penci-tab-nav clearfix"><li class="active review-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="review" data-postID="110533" href="#review-110533-comment">reviews</a></li><li class="facebook-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="facebook" data-postID="110533" href="#facebook-110533-comment">Facebook comments</a></li></ul><div class="penci-tab-content"><div id="review-110533-comment" class="active multi-review-comment penci-tab-pane" >			<div class="penci-post-reviews  penci-post-reviews-110533  no-review-yet" id="reviews">
							<div class="post-comments">
				<div class="penci-usewr-review">
									</div>
				<div id="respond" class="comment-respond">
					<h3 class="comment-reply-title"><span>Leave a review</span></h3>
					<form id="penci-review-form" class="comment-form penci-review-form">
						<input type="hidden" name="penci_reivew_postID" value="110533">
						<p class="comment-form-comment"><textarea id="comment" name="penci_reivew_comment" cols="45" rows="8" maxlength="65525"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="penci_reivew_author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="penci_reivew_email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Title</label> <input id="url" name="penci_reivew_title" type="text" value="" size="30" maxlength="245" /></p>						<div class="clear">
						<ul class="penci-scores-rateYo penci-stars">
													</ul>
						</div>
						<p class="form-submit">
														<input name="submit" type="submit" id="submit" class="submit" value="Submit">
							<span class="penci-review-spinner"><i class="fa fa-spinner fa-pulse"></i></span>
						</p>
					</form>
					<div class="penci-review-mess"></div>
				</div>
			</div>
						</div> <!-- end comments div -->
			</div><div id="facebook-110533-comment" class="section_load multi-facebook-comment penci-tab-pane" ><div class="penci-loader-effect penci-loading-animation-5 penci-three-bounce"><div class="penci-loading-animation one"></div><div class="penci-loading-animation two"></div><div class="penci-loading-animation three"></div></div></div></div></div>				</div>

									</div>
			</div>
			
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
		<div id="penci_block_6__4182676" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__4182676" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Editors Pick</span></h3>								</div>
		<div id="penci_block_6__4182676block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/KAPALI-MARAS-MURAT-METIN-HAKKI-4-280x186.jpg" data-delay="" href="https://cypriumnews.com/2019/12/27/case-regarding-properties-of-barutcuzade-ahmet-vasif-efendi-foundation-in-south-nicosia-to-be-carried-to-echr/" title="Case regarding properties of Barutçuzade Ahmet Vasıf Efendi Foundation in South Nicosia to be carried to ECHR"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/27/case-regarding-properties-of-barutcuzade-ahmet-vasif-efendi-foundation-in-south-nicosia-to-be-carried-to-echr/" title=" Case regarding properties of Barutçuzade Ahmet Vasıf Efendi Foundation in South Nicosia to be carried to ECHR ">Case regarding properties of Barutçuzade Ahmet Vasıf Efendi Foundation in South Nicosia to be carried to ECHR</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-27T08:32:31+02:00">December 27, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://cypriumnews.com/2019/12/27/case-regarding-properties-of-barutcuzade-ahmet-vasif-efendi-foundation-in-south-nicosia-to-be-carried-to-echr/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/metaxas-and-victims-280x186.jpeg" data-delay="" href="https://cypriumnews.com/2019/12/20/mitsero-murders-tragic-errors-in-polices-handling-of-missing-persons/" title="Mitsero murders: ‘Tragic errors’ in police’s handling of missing persons"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/20/mitsero-murders-tragic-errors-in-polices-handling-of-missing-persons/" title=" Mitsero murders: ‘Tragic errors’ in police’s handling of missing persons ">Mitsero murders: ‘Tragic errors’ in police’s handling of missing persons</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-20T13:45:27+02:00">December 20, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://cypriumnews.com/2019/12/20/mitsero-murders-tragic-errors-in-polices-handling-of-missing-persons/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/akintzi_synenteyxi3-280x186.jpg" data-delay="" href="https://cypriumnews.com/2019/12/19/akinci-cyprus-solution-needed-urgently/" title="Akıncı: Cyprus solution needed urgently"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/19/akinci-cyprus-solution-needed-urgently/" title=" Akıncı: Cyprus solution needed urgently ">Akıncı: Cyprus solution needed urgently</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published" datetime="2019-12-19T12:03:08+02:00">December 19, 2019</time><time class="updated" datetime="2019-12-19T15:24:45+02:00">December 19, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://cypriumnews.com/2019/12/19/akinci-cyprus-solution-needed-urgently/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/5df9d6ec67b0a90d4c104d7c-280x186.jpg" data-delay="" href="https://cypriumnews.com/2019/12/18/passengers-terror-threat-cancels-flight-in-istanbul/" title="Passenger&#8217;s terror threat cancels flight in Istanbul (Video)"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/18/passengers-terror-threat-cancels-flight-in-istanbul/" title=" Passenger&#8217;s terror threat cancels flight in Istanbul (Video) ">Passenger&#8217;s terror threat cancels flight in Istanbul (Video)</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published" datetime="2019-12-18T12:26:39+02:00">December 18, 2019</time><time class="updated" datetime="2019-12-18T18:28:06+02:00">December 18, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://cypriumnews.com/2019/12/18/passengers-terror-threat-cancels-flight-in-istanbul/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/1_yffCsiLCTofWJUYQUHzVPw-280x186.jpeg" data-delay="" href="https://cypriumnews.com/2019/12/16/cypriot-communities-piecing-together-their-shared-heritage/" title="Cypriot communities piecing together their shared heritage"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/16/cypriot-communities-piecing-together-their-shared-heritage/" title=" Cypriot communities piecing together their shared heritage ">Cypriot communities piecing together their shared heritage</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-16T22:07:40+02:00">December 16, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://cypriumnews.com/2019/12/16/cypriot-communities-piecing-together-their-shared-heritage/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-5 penci-three-bounce"><div class="penci-loading-animation one"></div><div class="penci-loading-animation two"></div><div class="penci-loading-animation three"></div></div>		</div>
			</div>
<style>#penci_block_6__4182676 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__4182676 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__4182676 = new penciBlock();penci_block_6__4182676.blockID="penci_block_6__4182676";penci_block_6__4182676.atts_json = '{"build_query":"size:5|order_by:date|categories:2","add_title_icon":"","title_i_align":"","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"1","hide_icon_post_format":"","hide_comment":"","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-1","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__4182676","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__4182676.content="";penciBlocksArray.push(penci_block_6__4182676);</script><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<!-- full responsive1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1228412013367674"
     data-ad-slot="4947439696"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><style>#penci_custom_html-3.widget{padding: 0 !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style>	</div>
</aside><!-- #secondary -->
			
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-2" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_search"><form method="get" class="search-form" action="https://cypriumnews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>		<div id="recent-posts-2" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_recent_entries">		<div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Recent Posts</span></h4></div>		<ul>
											<li>
					<a href="https://cypriumnews.com/2020/01/01/happy-new-year-from-cypriumnews-com/" aria-current="page">Happy New Year from Cypriumnews.com</a>
									</li>
											<li>
					<a href="https://cypriumnews.com/2019/12/30/tatar-it-is-not-acceptable-for-the-greek-cypriot-administration-to-cooperate-with-the-haftar-administration/">Tatar: “It is not acceptable for the Greek Cypriot administration to cooperate with the Haftar administration”</a>
									</li>
											<li>
					<a href="https://cypriumnews.com/2019/12/30/cavusoglu-greek-cypriots-need-to-settle-their-issues-with-the-trnc-in-advance/">Çavuşoğlu: ‘Greek Cypriots need to settle their issues with the TRNC in advance’</a>
									</li>
											<li>
					<a href="https://cypriumnews.com/2019/12/30/greece-proposes-world-court-if-maritime-dialogue-with-turkey-fails/">Greece proposes World Court if maritime dialogue with Turkey fails</a>
									</li>
											<li>
					<a href="https://cypriumnews.com/2019/12/30/british-woman-found-guilty-of-lying-about-cyprus-gang-rape/">British woman found guilty of lying about Cyprus gang rape</a>
									</li>
					</ul>
		</div>	<div id="penci-social-counter--35243" class="penci-block-vc penci-social-counter penci-social-counter--style-2 widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Our Networks</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/cypriumnewscom"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter penci-social__empty"><div class="penci-social__content"><a href="https://twitter.com/CypriumNews"><i class="fa fa-twitter"></i></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="https://instagram.com/cypriumnews"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__pinterest penci-social__empty"><div class="penci-social__content"><a href="https://www.pinterest.com/cypriumnews"><i class="fa fa-pinterest"></i></a></div></div><div class="penci-social__item penci-social__youtube penci-social__empty"><div class="penci-social__content"><a href="https://www.youtube.com/UCFfu70y6pNmVCwy7caZLwoA"><i class="fa fa-youtube-play"></i></a></div></div>		</div>
	</div>
<div id="penci_custom_html-4" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<!-- full responsive1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1228412013367674"
     data-ad-slot="4947439696"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer">
<!-- test1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1228412013367674"
     data-ad-slot="8757379197"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for CypriumNews"/>
		<meta itemprop="description" content="Discover Cyprus News the Real way"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2019"/>
		<meta itemprop="copyrightHolder" content="CypriumNews"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-4 footer__sidebars-style-4">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
						<div id="penci_block_6__90107885" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__90107885" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Editor's Picks</span></h3>								</div>
		<div id="penci_block_6__90107885block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/KAPALI-MARAS-MURAT-METIN-HAKKI-4-280x186.jpg" data-delay="" href="https://cypriumnews.com/2019/12/27/case-regarding-properties-of-barutcuzade-ahmet-vasif-efendi-foundation-in-south-nicosia-to-be-carried-to-echr/" title="Case regarding properties of Barutçuzade Ahmet Vasıf Efendi Foundation in South Nicosia to be carried to ECHR"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/27/case-regarding-properties-of-barutcuzade-ahmet-vasif-efendi-foundation-in-south-nicosia-to-be-carried-to-echr/" title=" Case regarding properties of Barutçuzade Ahmet Vasıf Efendi Foundation in South Nicosia to be carried to ECHR ">Case regarding properties of Barutçuzade Ahmet Vasıf Efendi Foundation in South Nicosia to be carried to ECHR</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-27T08:32:31+02:00">December 27, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-12-27T08:32:31+02:00">December 27, 2019</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p110500">17</span></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/metaxas-and-victims-280x186.jpeg" data-delay="" href="https://cypriumnews.com/2019/12/20/mitsero-murders-tragic-errors-in-polices-handling-of-missing-persons/" title="Mitsero murders: ‘Tragic errors’ in police’s handling of missing persons"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/20/mitsero-murders-tragic-errors-in-polices-handling-of-missing-persons/" title=" Mitsero murders: ‘Tragic errors’ in police’s handling of missing persons ">Mitsero murders: ‘Tragic errors’ in police’s handling of missing persons</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-20T13:45:27+02:00">December 20, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-12-20T13:45:27+02:00">December 20, 2019</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p110240">4</span></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-5 penci-three-bounce"><div class="penci-loading-animation one"></div><div class="penci-loading-animation two"></div><div class="penci-loading-animation three"></div></div>		</div>
			</div>
<style>#penci_block_6__90107885 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__90107885 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_6__90107885 .penci__post-title{ font-family:"Roboto";font-weight:600; }@media screen and (min-width: 768px ){#penci_block_6__90107885 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__90107885 = new penciBlock();penci_block_6__90107885.blockID="penci_block_6__90107885";penci_block_6__90107885.atts_json = '{"build_query":"size:2|categories:2","add_title_icon":"","title_i_align":"","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"","block_title_off_uppercase":"","block_title_wborder_left_right":"","block_title_wborder":"","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"1","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"2","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__90107885","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__90107885.content="";penciBlocksArray.push(penci_block_6__90107885);</script>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
						<div id="penci_block_6__39184130" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__39184130" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Top Posts</span></h3>								</div>
		<div id="penci_block_6__39184130block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/09/6d4dc3f97bb719edcc95b2a57179e44e.jpg" data-delay="" href="https://cypriumnews.com/2019/09/08/tight-control-of-entry-into-the-country/" title="Tight control of entry into North Cyprus"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/09/08/tight-control-of-entry-into-the-country/" title=" Tight control of entry into North Cyprus ">Tight control of entry into North Cyprus</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published" datetime="2019-09-08T17:53:30+03:00">September 8, 2019</time><time class="updated" datetime="2019-09-17T23:01:15+03:00">September 17, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2019-09-17T23:01:15+03:00">September 17, 2019</time><time class="updated" datetime="2019-09-17T23:01:15+03:00">September 17, 2019</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p43911">5011</span></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/10/0x400-q85-c0-w0.jpg" data-delay="" href="https://cypriumnews.com/2019/10/24/trnc-new-visa-rule-details-published/" title="TRNC new visa rule details published"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/10/24/trnc-new-visa-rule-details-published/" title=" TRNC new visa rule details published ">TRNC new visa rule details published</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/issy/">CypriumNews Reporting</a></span><time class="entry-date published" datetime="2019-10-24T23:42:42+03:00">October 24, 2019</time><time class="updated" datetime="2019-11-24T19:31:08+02:00">November 24, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2019-11-24T19:31:08+02:00">November 24, 2019</time><time class="updated" datetime="2019-11-24T19:31:08+02:00">November 24, 2019</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p82722">4571</span></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-5 penci-three-bounce"><div class="penci-loading-animation one"></div><div class="penci-loading-animation two"></div><div class="penci-loading-animation three"></div></div>		</div>
			</div>
<style>#penci_block_6__39184130 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__39184130 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_6__39184130 .penci__post-title{ font-family:"Roboto";font-weight:600; }@media screen and (min-width: 768px ){#penci_block_6__39184130 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__39184130 = new penciBlock();penci_block_6__39184130.blockID="penci_block_6__39184130";penci_block_6__39184130.atts_json = '{"build_query":"size:2|order_by:popular|order:DESC","add_title_icon":"","title_i_align":"","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"","block_title_off_uppercase":"","block_title_wborder_left_right":"","block_title_wborder":"","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"1","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"2","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-3","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__39184130","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__39184130.content="";penciBlocksArray.push(penci_block_6__39184130);</script>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
						<div id="penci_block_6__88518139" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__88518139" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Cyprus</span></h3>								</div>
		<div id="penci_block_6__88518139block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/850850p22491EDNmainimg-cavusoglu-1-280x186.jpg" data-delay="" href="https://cypriumnews.com/2019/12/30/cavusoglu-greek-cypriots-need-to-settle-their-issues-with-the-trnc-in-advance/" title="Çavuşoğlu: ‘Greek Cypriots need to settle their issues with the TRNC in advance’"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/30/cavusoglu-greek-cypriots-need-to-settle-their-issues-with-the-trnc-in-advance/" title=" Çavuşoğlu: ‘Greek Cypriots need to settle their issues with the TRNC in advance’ ">Çavuşoğlu: ‘Greek Cypriots need to settle their issues with the TRNC in advance’</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published" datetime="2019-12-30T18:05:57+02:00">December 30, 2019</time><time class="updated" datetime="2019-12-30T18:07:03+02:00">December 30, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2019-12-30T18:07:03+02:00">December 30, 2019</time><time class="updated" datetime="2019-12-30T18:07:03+02:00">December 30, 2019</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p110524">7</span></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/600600p22462EDNmainimg-84498-280x186.jpg" data-delay="" href="https://cypriumnews.com/2019/12/30/tatar-it-is-not-acceptable-for-the-greek-cypriot-administration-to-cooperate-with-the-haftar-administration/" title="Tatar: “It is not acceptable for the Greek Cypriot administration to cooperate with the Haftar administration”"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/30/tatar-it-is-not-acceptable-for-the-greek-cypriot-administration-to-cooperate-with-the-haftar-administration/" title=" Tatar: “It is not acceptable for the Greek Cypriot administration to cooperate with the Haftar administration” ">Tatar: “It is not acceptable for the Greek Cypriot administration to cooperate with the Haftar administration”</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-30T18:12:08+02:00">December 30, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-12-30T18:12:08+02:00">December 30, 2019</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p110528">10</span></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-5 penci-three-bounce"><div class="penci-loading-animation one"></div><div class="penci-loading-animation two"></div><div class="penci-loading-animation three"></div></div>		</div>
			</div>
<style>#penci_block_6__88518139 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__88518139 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_6__88518139 .penci__post-title{ font-family:"Roboto";font-weight:600; }@media screen and (min-width: 768px ){#penci_block_6__88518139 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__88518139 = new penciBlock();penci_block_6__88518139.blockID="penci_block_6__88518139";penci_block_6__88518139.atts_json = '{"build_query":"size:2|offset:2|order_by:random_7_day|order:DESC|categories:19","add_title_icon":"","title_i_align":"","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"","block_title_off_uppercase":"","block_title_wborder_left_right":"","block_title_wborder":"","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"1","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"2","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-4","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__88518139","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__88518139.content="";penciBlocksArray.push(penci_block_6__88518139);</script>				</div>
							<div id="footer-4" class="footer-sidebar-item footer-4 penci-col-3">
						<div id="penci_block_6__76930789" class="penci-block-vc penci-block_6 penci__general-meta widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__76930789" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Entertainment</span></h3>								</div>
		<div id="penci_block_6__76930789block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/asydytasgde-280x186.jpg" data-delay="" href="https://cypriumnews.com/2019/12/12/local-jazz-musician-releases-first-album/" title="Local Jazz Musician Releases First Album"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/12/local-jazz-musician-releases-first-album/" title=" Local Jazz Musician Releases First Album ">Local Jazz Musician Releases First Album</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-12T19:45:32+02:00">December 12, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-12-12T19:45:32+02:00">December 12, 2019</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p109466">13</span></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://cypriumnews.com/wp-content/uploads/2019/12/songs_across_boundaries_on_17th_december_in_cyprus_community_centre_h10218_b4a82-280x186.jpg" data-delay="" href="https://cypriumnews.com/2019/12/13/songs-across-the-divide/" title="Songs across the Divide"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://cypriumnews.com/2019/12/13/songs-across-the-divide/" title=" Songs across the Divide ">Songs across the Divide</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://cypriumnews.com/author/admin/">CypriumNews Reporting</a></span><time class="entry-date published updated" datetime="2019-12-13T09:44:03+02:00">December 13, 2019</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-12-13T09:44:03+02:00">December 13, 2019</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p109482">17</span></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-5 penci-three-bounce"><div class="penci-loading-animation one"></div><div class="penci-loading-animation two"></div><div class="penci-loading-animation three"></div></div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__76930789 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__76930789 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__76930789 = new penciBlock();penci_block_6__76930789.blockID="penci_block_6__76930789";penci_block_6__76930789.atts_json = '{"build_query":"post_type:post|size:2|order_by:popular_month|order:DESC|categories:22","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"1","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"2","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-5","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__76930789","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__76930789.content="";penciBlocksArray.push(penci_block_6__76930789);</script>				</div>
					</div>
	</div>
</div>
				<div class="footer__bottom style-2">
								<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
					<div class="row">
													<div class="footer__bottom-item footer__logo penci-col-3">
								<a href="https://cypriumnews.com/" rel="home">CypriumNews</a>							</div>
																			<div class="footer__bottom-item penci-footer-text-wrap penci-col-6">
								<div class="block-title"><span>About US</span></div>

								<span class="penci-footer-text-content">CypriumNews for News around Cyprus and the world</span><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bcd5d2dad3fcdfc5ccced5c9d1d2d9cbcf92dfd3d1"><span class="__cf_email__" data-cfemail="375e59515877544e47455e425a595240441954585a">[email&#160;protected]</span></a></div>
							</div>
																			<div class="footer__bottom-item footer__social-media penci-col-3">
								<div class="block-title"><span>Follow us</span></div>
								<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/cypriumnewscom/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/CypriumNews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/cypriumnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__pinterest" target="_blank" href="https://www.pinterest.com/cypriumnews/pins/" title="Pinterest" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-pinterest"></i><span class="social_title screen-reader-text">Pinterest</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCFfu70y6pNmVCwy7caZLwoA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>							</div>
											</div>
				</div>
			</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2019 - cypriumnews.com. All Right Reserved. 			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
							<a href="https://cypriumnews.com/" rel="home">CypriumNews</a>
						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/cypriumnewscom/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/CypriumNews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/cypriumnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__pinterest" target="_blank" href="https://www.pinterest.com/cypriumnews/pins/" title="Pinterest" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-pinterest"></i><span class="social_title screen-reader-text">Pinterest</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCFfu70y6pNmVCwy7caZLwoA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-109511"><a href="https://cypriumnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109589"><a href="https://cypriumnews.com/category/news/europe/european-union/cyprus/">Cyprus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109590"><a href="https://cypriumnews.com/category/news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109770"><a href="https://cypriumnews.com/category/news/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="https://cypriumnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109769"><a href="https://cypriumnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109772"><a href="https://cypriumnews.com/category/featured/">EDITOR&#8217;S PICKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109591"><a href="https://cypriumnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109795"><a href="https://cypriumnews.com/anonymous-articles/">Public Articles</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
		<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
		<div class="penci-hbg-header">
			<div class="penci-hbg-logo site-branding"><h2 class="site-title"><a href="https://cypriumnews.com/" rel="home">CypriumNews</a></h2></div><div class="penci-hbg_sitetitle">CypriumNews</div><div class="penci-hbg_desc">News from Cyprus and around the World</div>		</div>
		<div class="penci-hbg-content">
			<div class="penci-menu-hbg-widgets1">
							</div>
							<nav class="menu-hamburger-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-109511"><a href="https://cypriumnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109589"><a href="https://cypriumnews.com/category/news/europe/european-union/cyprus/">Cyprus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109590"><a href="https://cypriumnews.com/category/news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109770"><a href="https://cypriumnews.com/category/news/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="https://cypriumnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109769"><a href="https://cypriumnews.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109772"><a href="https://cypriumnews.com/category/featured/">EDITOR&#8217;S PICKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109591"><a href="https://cypriumnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109795"><a href="https://cypriumnews.com/anonymous-articles/">Public Articles</a></li>
</ul>				</nav>
						<div class="penci-menu-hbg-widgets2">
							</div>
		</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2019 - cypriumnews.com. All Right Reserved. </div>							<div class="penci-menu-hbg-socials">
					<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/cypriumnewscom/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/CypriumNews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/cypriumnews/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__pinterest" target="_blank" href="https://www.pinterest.com/cypriumnews/pins/" title="Pinterest" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-pinterest"></i><span class="social_title screen-reader-text">Pinterest</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/channel/UCFfu70y6pNmVCwy7caZLwoA" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>				</div>
			
		</div>
	</div>
</div>	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
				<div id="fb-root"></div>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '1961395347490278',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://cypriumnews.com/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1961395347490278&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '1961395347490278',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
				
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cypriumnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/cypriumnews.com\/wp-admin\/admin-ajax.php","nonce":"6e8c17ea16","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"110533","ajaxUrl":"https:\/\/cypriumnews.com\/wp-admin\/admin-ajax.php","nonce":"6e8c17ea16","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/cypriumnews.com\/wp-admin\/admin-ajax.php","nonce":"6e8c17ea16","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>



<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'137912317',post:'110533',tz:'2',srv:'cypriumnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '137912317', '110533' ]);
</script>
			<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(110533, 'https://cypriumnews.com');
			</script>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108430698-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108430698-1');
</script><script>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</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script><script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script><script data-optimized='1' src='https://cypriumnews.com/min/4caa0.js' ></script></body>
</html>

<!-- Page supported by LiteSpeed Cache 2.9.9.2 on 2020-01-01 01:35:11 -->